Requires Unity 5.0.0 or higher.

First Person RPG Template is a prototype of the game in the RPG genre, including follow features:

Please note! It isn’t a framework, so for an efficient work with the given asset, you should know how to program in C#.

Support: support@perelygin.pro